Author Topic: I messed up grub-trying to change fonts,  (Read 1405 times)

Offline dduran1210

  • Newbie
  • *
  • Posts: 1
I messed up grub-trying to change fonts,
« on: 2013/03/08, 17:37:48 pm »
how do i delete grub and restore my original grub file named grub.master??

I see the file with file manager and tried  "gksu leaf /etc/default/grub"  but  all i get

is permission denied....  tried to chown ...but can't do that either.

can't seem to make ANY changes in the partition/hard drive.

I can't boot in...all i get is a  BLACK screen...

Offline adrian15

  • Administrator
  • Hero Member
  • *****
  • Posts: 827
  • Please test Rescatux and report back feedback...
    • El blog de adrian15
Re: I messed up grub-trying to change fonts,
« Reply #1 on: 2013/04/07, 11:33:15 am »
I recommend you to try to boot into your system with Super Grub2 Disk.

Probably not with the grub.cfg detect option but with the other one that says Detect any OS system.

Once in your system fix it from inside.

Not sure this is a Rescatux issue anyways.

adrian15
If you have liked this piece of advice please consider donating to the Super Grub Disk project.