Poll

why?????

1
0 (0%)
2
0 (0%)

Total Members Voted: 0

Author Topic: bootmgr is missing and SGD2 seems doesn't work  (Read 7376 times)

Offline Jerex

  • Newbie
  • *
  • Posts: 1
bootmgr is missing and SGD2 seems doesn't work
« on: 2013/03/03, 22:47:52 pm »
Hello,
I sent my laptop (asus eeepc 1001PX, under warranty) to the asus technical support because of a motherboard problem. twice. after the second time that problem is solved but now windows doesn't starts. I tried to format and install first windows seven again and xubuntu after but every time I get the "BOOTMGR is missing" error. trying understand what happens I dowloaded Super Grub 2 but it doesn't work, really can't undersand why.
I know that when Super Grub 2 boots it will present a menu like this:




Instead of that I have this menu:



I can't choose any options and the boot countdown starts again and again, in loop.
Please help me...

Offline adrian15

  • Administrator
  • Hero Member
  • *****
  • Posts: 833
  • Please test Rescatux and report back feedback...
    • El blog de adrian15
Re: bootmgr is missing and SGD2 seems doesn't work
« Reply #1 on: 2013/04/07, 12:39:13 pm »
I'm not sure last Super Grub2 Disk version can bypass the Bootmgr is missing error.

  Maybe if the Detect any OS system uses the ntkernel command (or whatever the command name, I know it can load a windows kernel directly) it can be bypassed.

  You were using 1.98 version try 2.00 beta 1 version instead.

adrian15
If you have liked this piece of advice please consider donating to the Super Grub Disk project.