Author Topic: After GRUB Menu choice.... black screen, blinking cursor  (Read 8657 times)

Offline tenz0

  • Newbie
  • *
  • Posts: 1
    Old N00B, candidate for Rincewind Cup being "slow on the uptake". Please excuse long post.
    HAD Linux Box, dual boot with Mint 12 and Ubuntu 11.10 up, running and happy.
Made the mistake of leaving a just burned CD with Mint LXDE in tray. Turned machine ON,
realized that Ooops OMG it started to do what it does, install (I believe). Panicked, turned machine OFF .
(Please remember OLD N00B here) Mumbled quick prayer, removed CD Rom, and rebooted with
crossed fingers which didn't help.
    RESULT. . .   GRUB Boot Menu shows,with usual selections. Chose first entry Mint12. few seconds later. . . Black screen, Blinking cursor. nothing more! Turned box off. restarted again, Menu shows up, chose 11.10 this time, Black screen , Blinking cursor. Tried once more choosing Mint 12. Same Black screen, Blinking cursor. I even tried unplugging power to the storage drive, tried again. Nothing!
     Did homework in Linux Format mag,was directed to Rescatux, burned disk, attempted to follow instructions (N00B) with NO SUCCESS.
     Rescatux said "GRUB OK" with light bulb etc.  I ran the Linux Format's suggested "bootinfoscript" from sourceforge, copied "RESULTS.TXT" to thumb drive via the really neat Rescatux.

So, Please, before I reinstall and start over I'd love to know WTF happened (pardon French).and possibly save what I've invested lots of time in. Any suggestions, including "REINSTALL", will be appreciated.
Please , find the text of "bootinfoscript"'s RESULTS.TXT attached below.
Thanks Guys, Be well, stay cool.


Offline adrian15

  • Administrator
  • Hero Member
  • *****
  • Posts: 833
  • Please test Rescatux and report back feedback...
    • El blog de adrian15
Re: After GRUB Menu choice.... black screen, blinking cursor
« Reply #1 on: 2012/04/01, 11:08:15 am »
I don't think that a Mint LXDE autoinstalls XD. But you did so I think that your main Gnu/Linux filesystem just get a bit corrupted. That means that if you try to mount it from a live cd you might fail doing so.

Rescatux has an option for these cases:
  Filesystem -> Filesystem check (with forced check)
I cannot assure that it's 100% datalossless but it works in 99% of the cases.

According to your BootInfoScript output and not knowing which Gnu/Linu you installed last you will either need to fsck sda1 (Mint) or sda5 (Ubuntu).

You might want to use the Support -> Show log option when the filesystem check finishes just in case it fails (Rescatux has a bug currently that tells you fsck went ok went it didn't ok actually). If you don't know how to interpret it you can always the Support -> Share log and put here the pastebin contents attached or inside code marks.

And you might finally need to do Grub -> Restore Grub but as long as Grub is working for you right now I don't think you will need it.

Hope that helps you. There might be issues because of hard disk drive order in BIOS, I am seeing you have 2 or 3 hard disks but let's try the above pieces of advice first.

If you have liked this piece of advice please consider donating to the Super Grub Disk project.