Author Topic: Where am I going wrong?  (Read 6526 times)

Offline Svendsen

  • Newbie
  • *
  • Posts: 4
Where am I going wrong?
« on: 2012/04/28, 18:57:57 pm »
Hi and many pardons if this has already been answered elsewhere.
I keep getting this message nomatter if the original rescatux download or the one inside it:
Error native opening file: 0
One time the process seemed to work and a process counted up to 354 .. but when turning on the computer and going into the bios to select the USB pendrive, it's not there  >:(
re-Formatting the drive and starting the computer once more; the drive is there! wtf!
I'm going nuts over this and no computer is somewhat like being naked.
pleeease help me out here

UPDATE:
ok, suddenly -without doing anything different- the drive appeared as a boot option, so naturally I selected it and booted ... the thing now is that the boot ends up with a black screen except the word "GRUB".. I can't do anything, and after a short while the computer shuts off on it's own.
I'm totally lost here :-[
« Last Edit: 2012/04/28, 19:06:07 pm by Svendsen »

Offline adrian15

  • Administrator
  • Hero Member
  • *****
  • Posts: 818
  • Please test Rescatux and report back feedback...
    • El blog de adrian15
Re: Where am I going wrong?
« Reply #1 on: 2012/04/28, 20:34:06 pm »
In order to boot from usb when using some bios the trick is to power off the computer completely and then boot with the pendrive inserted into it.
Sometimes the trick is that you have to the first time the pendrive is not recognised but after using reset button it works.

Instructions on how to make a Rescatux usb

Which version of Rescatux are you using?
If you have liked this piece of advice please consider donating to the Super Grub Disk project.

Offline Svendsen

  • Newbie
  • *
  • Posts: 4
Re: Where am I going wrong?
« Reply #2 on: 2012/04/28, 21:11:42 pm »
version is 0.30b5, but I just realized that I've actually used the -not recommended- method ... just going to give the universal USB installer way a go and see what THAT does. scusi :)

-
-
OK, so I did it through the universal usb installer, but now it just halts with an error msg;
"could not find kernel image: /syslinux/vesamenu.c32
boot: "
ARG! why won't anything work?

-
-
Also .. it's supposed to be 361MB, right? That what's stated on download page, but it's only 360MB .... something going wrong in download or why is this?
« Last Edit: 2012/04/29, 14:47:19 pm by Svendsen »

Offline Svendsen

  • Newbie
  • *
  • Posts: 4
Re: Where am I going wrong?
« Reply #3 on: 2012/04/29, 15:37:52 pm »
YES!! Now it all just worked like a charm, and everything is back which means I don't have to jump off a bridge.
Perhaps this thread could just be removed so as to hide my mediocre stupidity from the future 8-|
Happy again and able breath and sleep normal. phew. happy happy happy.
Where do I donate a 'thank you -dollar'?

Offline adrian15

  • Administrator
  • Hero Member
  • *****
  • Posts: 818
  • Please test Rescatux and report back feedback...
    • El blog de adrian15
Re: Where am I going wrong?
« Reply #4 on: 2012/04/29, 17:40:56 pm »
version is 0.30b5, but I just realized that I've actually used the -not recommended- method ... just going to give the universal USB installer way a go and see what THAT does. scusi :)
Yumi seems to work too.
OK, so I did it through the universal usb installer, but now it just halts with an error msg;
"could not find kernel image: /syslinux/vesamenu.c32
boot: "
ARG! why won't anything work?
Well, it would seem you have not used the internal iso but I'm not sure.
Also .. it's supposed to be 361MB, right? That what's stated on download page, but it's only 360MB .... something going wrong in download or why is this?
360 MB or 361 MB it depends on how you round it. What you have to check is the md5sum.
If you have liked this piece of advice please consider donating to the Super Grub Disk project.

Offline adrian15

  • Administrator
  • Hero Member
  • *****
  • Posts: 818
  • Please test Rescatux and report back feedback...
    • El blog de adrian15
Re: Where am I going wrong?
« Reply #5 on: 2012/04/29, 17:44:38 pm »
YES!! Now it all just worked like a charm, and everything is back which means I don't have to jump off a bridge.
How did you did it?
Perhaps this thread could just be removed so as to hide my mediocre stupidity from the future 8-|
It can help other people that have the same issue. I won't remove it. :)
Happy again and able breath and sleep normal. phew. happy happy happy.
Where do I donate a 'thank you -dollar'?
Check my signature.

If you could a take a look at the documentation and what you finally did... so that I can improve it thanks to your advice that would be better than a donation.
If you have liked this piece of advice please consider donating to the Super Grub Disk project.

Offline Svendsen

  • Newbie
  • *
  • Posts: 4
Re: Where am I going wrong?
« Reply #6 on: 2012/04/29, 20:11:31 pm »
Well, essentially I just payed a bit more attention hence the wish for the thread to be thrown far far away.
I just don't quite understand why it works as intended with the "internal" iso and not the original.
So I guess the only lesson to be learned is; don't be daft and just do as the guide says.
Well .. two lessons then: read the guide and then do the above.  ::)

Offline adrian15

  • Administrator
  • Hero Member
  • *****
  • Posts: 818
  • Please test Rescatux and report back feedback...
    • El blog de adrian15
Re: Where am I going wrong?
« Reply #7 on: 2012/04/29, 22:56:33 pm »
I just don't quite understand why it works as intended with the "internal" iso and not the original.
Well, it's not easy. Most of the Gnu/Linux distros are isolinux/syslinux based. The internal iso is based on isolinux. The original iso boots thanks to grub2 and uses loop-mount to boot into Rescatux. The multi-live-cd-usb-maker-tool needs to know how to handle these situations.

I've heard some people using Rescatux 0.30b4 directly with original iso when using yumi and being succesful, but I'm not quite sure it's true. I will have to check it for myself. Anyways I think that I will make a video for those tools.

adrian15
If you have liked this piece of advice please consider donating to the Super Grub Disk project.

Offline Niels

  • Newbie
  • *
  • Posts: 2
Re: Where am I going wrong?
« Reply #8 on: 2012/07/21, 11:02:23 am »
I came across a problem when creating a boot-able USB pen-drive.  The first time when I extracted the contents of the iso file after that I used linux pen-drive, rebooted afterwards I also received the error message "could not find kernel image: /syslinux/vesamenu.c32". But finally I was able to boot into Rescatux rescatux 0.30b7 after that I copied all the content of the different folders to the syslinux folder on my pen-drive and rebooted afterwards. I did used the internal iso file, the one that is on your pen drive when you have run the usb creator. Or did I something wrong?

Offline adrian15

  • Administrator
  • Hero Member
  • *****
  • Posts: 818
  • Please test Rescatux and report back feedback...
    • El blog de adrian15
Re: Where am I going wrong?
« Reply #9 on: 2013/04/07, 11:25:11 am »
I came across a problem when creating a boot-able USB pen-drive.  The first time when I extracted the contents of the iso file after that I used linux pen-drive, rebooted afterwards I also received the error message "could not find kernel image: /syslinux/vesamenu.c32". But finally I was able to boot into Rescatux rescatux 0.30b7 after that I copied all the content of the different folders to the syslinux folder on my pen-drive and rebooted afterwards. I did used the internal iso file, the one that is on your pen drive when you have run the usb creator. Or did I something wrong?

Well,

  What I have already said... If the original iso doesn't work for you (because you're not using Yumi or whatever) just check the isolinux based image (iso inside the iso) and then it will probably work for you.

adrian15
If you have liked this piece of advice please consider donating to the Super Grub Disk project.